gnome-bindings/glibmm

C++ bindings for glib.

Versions

Slot Version Repository Platforms
2.4 2.60.0 gnome ~amd64 arm? armv7? armv8? ~x86
2.56.0 gnome ~amd64 arm? armv7? armv8? ~x86

Metadata

Choices

OPTIONS

disable-deprecated Omit deprecated API from the library
doc Adds extra documentation (API, Javadoc, etc)