dev-ruby/activesupport

Utility classes and Ruby extensions from Rails.

Versions

Slot Version Repository Platforms
0 4.2.1 alip ~amd64 arm? armv7? armv8? x86?

Metadata

Choices

OPTIONS

doc Adds extra documentation (API, Javadoc, etc)

ruby_abis

2.5 Use Ruby ABI 2.5
2.6 Use Ruby ABI 2.6
2.7 Use Ruby ABI 2.7