dev-python/magic-python

Python bindings to allow you to access the libmagic api.

Versions

Slot Version Repository Platforms
0 scm python ~amd64 arm? armv7? armv8? ~x86

Metadata

Choices

python_abis

2.7 Use Python ABI 2.7
3.5 Use Python ABI 3.5
3.6 Use Python ABI 3.6
3.7 Use Python ABI 3.7
3.8 Use Python ABI 3.8