dev-python/QtPy

Provides an uniform layer to support PyQt5/PySide2 with a single codebase.

Versions

Slot Version Repository Platforms
0 2.0.0 python ~amd64 arm? armv7? armv8? x86?

Metadata

Choices

providers

pyqt5
pyqt6
pyside2
pyside6

python_abis

3.10 Use Python ABI 3.10
3.11 Use Python ABI 3.11
3.8 Use Python ABI 3.8
3.9 Use Python ABI 3.9