dev-lua/luasec

OpenSSL library binding to provide TLS/SSL communication.

Versions

Slot Version Repository Platforms
0 0.5-r2 kekstee ~amd64 arm? x86?

Metadata

Homepage https://github.com/brunoos/luasec
Summary OpenSSL library binding to provide TLS/SSL communication
Dependencies (
    (
        build+run:
        dev-libs/openssl
        dev-lua/luasocket[lua_abis:*(-)?]
    )
    (
        build+run:
        lua_abis:5.1? (
            dev-lang/lua:5.1
        )
        lua_abis:5.2? (
            dev-lang/lua:5.2
        )
    )
)
Downloads https://github.com/brunoos/luasec/archive/luasec-0.5.tar.gz -> luasec-0.5.tgz
Licences MIT

Choices

lua_abis

5.1 Use Lua ABI 5.1
5.2 Use Lua ABI 5.2